Obsolete PHP version 7.0.20-1~dotdeb+8.1 detected


We recommend that you upgrade your site to PHP 7.3 or later.

If you are unsure how to do this, please ask your host.


Security advice

Your version of PHP, 7.0.20-1~dotdeb+8.1, has reached the end of its life on Thursday, 10 January 2019.
End-of-life PHP versions may have as-yet-undiscovered security vulnerabilities which can be used to compromise (“hack”) your site.
It is no longer safe using it in production, even if your host or your Linux distribution claim otherwise
– the PHP developers themselves have said time over time that not all security vulnerabilities fixes can be backported to End-of-Life versions of PHP
since they may require architectural changes in PHP itself.
You are strongly advised to upgrade your server to a supported PHP version as soon as possible.

Voir le site